PHP 7.2 o superior, Laravel 6 o superior

Laravel 6

En este curso aprenderás cómo desarrollar pequeñas aplicaciones con Laravel a partir de su versión 6 desde cero.

Este material se encuentra en desarrollo, estaremos publicando lecciones nuevas cada semana hasta finalizar el curso.

También puedes ver la versión anterior: Curso de Laravel desde cero la cual es compatible con la versión más reciente del framework Laravel.

Prerequisitos

Antes de instalar y comenzar a trabajar con Laravel, necesitarás tener un entorno de desarrollo con PHP para tu sistema operativo, así como instalar Composer, el manejador de dependencias para PHP.

Primeros pasos con Laravel

Manejo de base de datos

  • 7 . Pronto…

Uso de controladores

  • 8 . Pronto…

Sé el primero en comenzar este curso:

Suscríbete a nuestro boletín

Te enviaremos publicaciones con consejos útiles y múltiples recursos para que sigas aprendiendo.

Regístrate en Styde

Para obtener acceso a todos nuestros cursos y lecciones premium. Planes desde 9 al mes:

¡Regístrate ahora!

Duilio Palacios
Profesor:

Duilio Palacios

Programador y profesor de PHP y Laravel. Creador de Styde.net.


Suscríbete a nuestro boletín

Te enviaremos publicaciones con consejos útiles y múltiples recursos para que sigas aprendiendo.

Recibe consejos útiles y múltiples recursos directamente en tu correo